Lynx Studio Technology, Inc. Homepage
Forum Home Forum Home > Lynx Forum > Lynx Support Forum
  New Posts New Posts RSS Feed - Lynx Two A / Win7 Tabbing (Sound Properties Prob)
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

July 12, 2017: Windows Driver Version 2 Build 23g now Available
July 5, 2017: Aurora(n)-USB Driver Version 3.34 for Windows Available
February 27, 2017: Hilo Firmware 8 User Manual now Available
January 9, 2017: Hilo Firmware 8 Updater Available

Lynx Two A / Win7 Tabbing (Sound Properties Prob)

 Post Reply Post Reply
Author
Message
Sean Black View Drop Down
Caracal
Caracal


Joined: February/14/2017
Location: Berlin
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sean Black Quote  Post ReplyReply Direct Link To This Post Topic: Lynx Two A / Win7 Tabbing (Sound Properties Prob)
    Posted: March/02/2017 at 10:54pm
Hello there,

I am proud owner of a Lynx Two A, arrived a couple of weeks ago from the USA and it's the best thing that's ever happened to me!!! :D

Anyways, I have a problem, not a *huge* one, but it's a bit annoying. How can I get the card to function (if at all possible) "across the board", i.e. when I'm in in my DAW, let's say Ableton, where I get sound, but then want to tab over into Firefox and check a Youtube video (I often do filmsound/voiceovers and I get clients telling me "check out this guy's voice at www.youtube.com/checkthisguysvoice) and I want to compare my recording to the video...

- I turn off Ableton's Sound Engine in the top right corner
- I tab into Firefox
- Right-click the Windows Volume Icon in the System Tray
- Playback Devices
- Speakers (ie. Out 1/2 Lynx A Card)
- Configure
- Test

Then I hear the Left Right Speakers, and then Firefox works (often when I click somewhere else in the video, i.e. once I restart it, the Lynx Card then "gets it" and I can hear the Video. It's a bit cumbersome doing this all the time. Is there a way to get Lynx to work in all programs instantaneously?

FWIW: I don't have Rate Lock enabled in the Lynx Mixer software. I tried going to Playback Devices -> Speakers -> Properties -> Advanced and unticking "Allow applications to take exclusive control of this device" and "Give exclusive mode applications priority", but that didn't work [What do those 2 functions do anyway?]

Does it have to do with something regarding the Rate Select function in the Lynx Mixer? I also sometimes (if I remember correctly) would change the Analog Out 1 + 2 in the Lynx Mixer from +4dBu to -10dBv and then 'Recalibrate Converters', which worked (I think). But now that I've found the "easier" way of just "Testing the speakers" [as mentioned above], I do that.

Any help much appreciated.

Just as an addendum and a personal shout-out to Paul:
I called you a few weeks ago Paul and I want to thank you for your AWESOME support and tech knowledge. You might remember (I have a very British accent :), I asked you very specific questions whether the Lynx Two A would work in my Small Form Factor HP 8100 Office Desktop and whether the Motherboard's PCI would function and you really knew your stuff, talking about PCI 2.2 and 2.3 and backwards compatibility and the PCI bridge. So I'm super greatful to you for helping me out with such expert knowledge. Wonderful support! :)
[In the end, I used a hacksaw on this temporary computer to fit the PCI card into the tower [The card is fine! ;], because I had to check whether I'd just wasted 400 dollars on Ebay shipping from an unknown in the USA. But it works fine and is a total total dream and I've NEVER heard sound so brilliantly [came from a Focusrite Saffire 24]. I now *truly* understand all those millions of Gearslutz posts and user reviews when people talk about the Lynx Converters "you can really hear INTO the mix". The stereo imaging is so incredible! I've become a convert and will recommend you to all the king's horses and all the king's men! :D

Cheers and all the best

Back to Top
PaulTech View Drop Down
Admin Group
Admin Group
Avatar

Joined: August/13/2004
Location: United States
Points: 5443
Post Options Post Options   Thanks (1) Thanks(1)   Quote PaulTech Quote  Post ReplyReply Direct Link To This Post Posted: March/06/2017 at 4:38pm
Hey there. Thanks for the many kind words, and very glad that the card is serving you so valiantly. 

So, the issue you are describing is one of multi-client operation. With the LynxTWO, you are going to need Ableton and YouTube to use different driver devices for this to work smoothly. Also make sure that your default sample rate in the Sound section of Windows Control Panel matches the rate of the Ableton project. 

I would try these steps:
* Make sure that Play 16+16 are NOT active in Ableton Live from their Audio Devices page. 
* Set the default Play device in the Sound Section of Windows Control panel to Play 15+16. 
* In the Lynx Mixer outputs page, assign Play 15 to Out 1, and Play 16 to out 2. Make sure and keep Play 1 and Play 2 assigned to these outputs as well (you can have 4 sources per output in the Lynx mixer).
 
Now you should be able to switch between Live and Multimedia audio seamlessly, and hear it out of the same pair of outputs. 

Let me know if you have any trouble setting that up. 

  
Paul Erlandson
Lynx Studio Technology
Support
714-545-4700 x 206
Lynx Support and Updates on Facebook!
Back to Top
Sean Black View Drop Down
Caracal
Caracal


Joined: February/14/2017
Location: Berlin
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sean Black Quote  Post ReplyReply Direct Link To This Post Posted: March/15/2017 at 8:39am
Paul!

Thank you ever so much! Have been away for a week and didn't get round to it properly until today. Took me a while to figure it out, but YES! IT WORKS!!! Cool You're the best! Have to say, Lynx Support has been better than anything I've experienced! Clap Really awesome to get such great support and that you care!

All the best,
Sean
Back to Top
PaulTech View Drop Down
Admin Group
Admin Group
Avatar

Joined: August/13/2004
Location: United States
Points: 5443
Post Options Post Options   Thanks (0) Thanks(0)   Quote PaulTech Quote  Post ReplyReply Direct Link To This Post Posted: March/16/2017 at 4:05pm
I'm glad that worked out Sean. Enjoy! 
Paul Erlandson
Lynx Studio Technology
Support
714-545-4700 x 206
Lynx Support and Updates on Facebook!
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.