Lynx Studio Technology, Inc. Homepage
Forum Home Forum Home > Lynx Forum > Lynx Support Forum
  New Posts New Posts RSS Feed - Lynx Hilo USB digital in problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

February 16, 2016: Aurora USB Driver Version 3.34 for Windows Available
February 16, 2016: Hilo USB Driver Version 3.34 for Windows Available

Topic ClosedLynx Hilo USB digital in problem

 Post Reply Post Reply
Author
Message
patchen View Drop Down
Caracal
Caracal


Joined: May/25/2014
Location: austin
Points: 10
Direct Link To This Post Topic: Lynx Hilo USB digital in problem
    Posted: May/25/2014 at 9:35am
Hi all,

The problem I'm having is that even with the sample rate converter engaged the Hilo is forced to the sample rate of the incoming AES signal and cannot be controlled via the computer anymore.  I've tested this in Wavelab and Cubase, neither one has any luck getting the hilo to budge from it's current sample rate.   I'm using a Mytek stereo96 adc (old version) with the hilo and if for example I want to make some recordings at 192 with the hilo and have the mytek coming in at 96k but resampling to 192 it is impossible.  This is frustrating. 

I'm on  Hilo firmware 6.1,  LT-USB firmware 10 and OSX 10.9.3  


Thanks in advance for any help!
Back to Top
patchen View Drop Down
Caracal
Caracal


Joined: May/25/2014
Location: austin
Points: 10
Direct Link To This Post Posted: May/25/2014 at 10:52am
I should also mention that if the computer DOES try to set the sample rate the signal is dropped and the HiLo has to be power cycled to start working again.
Back to Top
patchen View Drop Down
Caracal
Caracal


Joined: May/25/2014
Location: austin
Points: 10
Direct Link To This Post Posted: May/25/2014 at 11:40am
So I think I have it solved.  USB must be disconnected before sync source can be set to 'internal' then USB can be reconnected and you get expected behavior.  

 I think there should be a warning about this in the manual or perhaps a firmware change because the hilo set itself to external clock the first time I plugged in an aes signal and that started the problem.
Back to Top
PaulTech View Drop Down
Admin Group
Admin Group
Avatar

Joined: August/13/2004
Location: United States
Points: 5302
Direct Link To This Post Posted: May/28/2014 at 3:55pm
Whether the SRC is active or not, the Hilo sample rate should be set to the desired rate from the DAW application. One thing to note though, the Hilo needs to be in 8-channel mode for the 4X sample rates to work. Look at the tools page and make sure that the LT-USB Mode is set to 8-channel.
Paul Erlandson
Lynx Studio Technology
Support
714-545-4700 x 206
Lynx Support and Updates on Facebook!
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.